<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://lowereasternshorenews.com/xmlrpc.php">

<title>Ocean City Police Wanted Subject</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Ubuntu:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"emx5ntt"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Ubuntu",sans-serif}.wf-active .hentry div.sharedaddy h3.sd-title{font-family:"Ubuntu",sans-serif}.wf-active .widget_jetpack_display_posts_widget .jetpack-display-remote-posts h4{font-family:"Ubuntu",sans-serif}.wf-active button{font-family:"tinos-1","tinos-2",sans-serif;font-style:normal;font-weight:400}.wf-active .site-title, .wf-active h1, .wf-active h2, .wf-active h3:not(.sd-title), .wf-active h4:not(.jp-relatedposts-post-title), .wf-active h5, .wf-active h6{font-family:"tinos-1","tinos-2",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active .entry-title, .wf-active h2{font-style:normal;font-weight:400}.wf-active .comments-title, .wf-active .site-title, .wf-active h3:not(.sd-title){font-style:normal;font-weight:400}.wf-active h4:not(.jp-relatedposts-post-title){font-style:normal;font-weight:400}.wf-active .page-title, .wf-active .widget-title, .wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .site-title a, .wf-active h1 a, .wf-active h2 a, .wf-active h3 a, .wf-active h4 a, .wf-active h5 a, .wf-active h6 a{font-weight:400;font-style:normal}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"tinos-1","tinos-2",sans-serif;font-weight:400;font-style:normal}.wf-active .post-navigation .post-title{font-family:"tinos-1","tinos-2",sans-serif;font-style:normal;font-weight:400}.wf-active .widget_calendar caption{font-family:"tinos-1","tinos-2",sans-serif;font-weight:400;font-style:normal}.wf-active .comment-reply-title, .wf-active .comments-title, .wf-active .no-comments, .wf-active .author-title{font-style:normal;font-weight:400}.wf-active .comment-author, .wf-active .no-comments{font-family:"tinos-1","tinos-2",sans-serif;font-weight:400;font-style:normal}.wf-active #infinite-footer .blog-info, .wf-active #infinite-footer .blog-info a{font-family:"tinos-1","tinos-2",sans-serif;font-style:normal;font-weight:400}.wf-active .hentry div#jp-relatedposts.entry-related h3.jp-relatedposts-headline{font-family:"tinos-1","tinos-2",sans-serif;font-weight:400;font-style:normal}.wf-active .widget_goodreads h2[class^="gr_custom_header"]{font-style:normal;font-weight:400}.wf-active .widget-grofile h4{font-style:normal;font-weight:400}@media screen and (min-width: 480px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active #comments #respond p.form-submit input#comment-submit{font-family:"tinos-1","tinos-2",sans-serif;font-style:normal;font-weight:400}.wf-active .widget_akismet_widget .a-stats, .wf-active .milestone-widget .milestone-header{font-family:"tinos-1","tinos-2",sans-serif;font-style:normal;font-weight:400}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//lowereasternshorenewscom.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://lowereasternshorenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://lowereasternshorenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Ocean City Police Wanted&nbsp;Subject Comments Feed" href="https://lowereasternshorenews.com/2019/05/02/ocean-city-police-wanted-subject/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.2-RC1-45279"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kN1uwjAMhV9owWJa0XYx7VnyYxWDnURxKtS3J201xgDlJrJPzhcfBy7Z+BQrxgoymczTSFHhkn0So0KM80O386pvcIc5TuMfmEqwQWHk5Cw/ee9GFGRbMZictD50PYzpjAonrNn6s1m7m52i5ym06yZAIF2zrS5XbJlB68y4E4q9AT4VbLpkWxeHYCCLjNJsPUzy4ZdaymNL191j+1PnckFV006hSUw9tkFdrlFLlG3zddF/yoYSxFSp0Xorem+OGLFs9pflwv7I934YPr4+94fh/XQFxxrVhA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='colinear-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Inconsolata%3A400%2C+700&#038;subset=latin%2Clatin-ext&#038;ver=5.2-RC1-45279' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVjUEOwjAMBD+EsQqlnBBvSYMbQp04ahwVfk8QFxAViNuuPLPGOYGVqBQV9UyBMqbSoxX2kcyEWW9Ma5vzCn+QPtonDXOyEj6cUCBxcT5mnP3JkWZUSZAk17T8ZkGhUq8yegI2MyqFxEbpj4HBWOrrArAfa7j+Nh0JsFijXuJbgYGNn76pE/UsrkaHlXqpD+kYDs1us++2bdN2lzv2TZOu?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9i0EKAjEMRS9kzQxad+JZMqW2kTQpTQavLy5EZAZX/314D549JBXP4tDW0HktJAaYnFQWHF86JrMD7OtdzcOdkQZYxUFSPvuvMk2EHFiL/p5N5DW3bFDPUFgX5Ldwa9c5xssUT1OcHy/FOEmr?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKwjAMhF/Irug6/CU+S91iSW3T2rQb+vS2oD8cQyEQjnzcXeQSBdLoygQsbZ17gfR4r87yTv4ChEeTdIbOI33gMVAGyo2NgbMHZm1g4+rDBR2IwpAqQLnGXMOa80VEVwwSywSuRk2iua7Uhvv3I0gzwvIXs5CjHm8iAeOzdT77034Y1KHvj0rZFzMJcHE='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lowereasternshorenewscom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Candidates Sought for District 2 County Council&nbsp;Seat' href='https://lowereasternshorenews.com/2019/05/02/candidates-sought-for-district-2-county-council-seat/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://lowereasternshorenews.com/2019/05/02/ocean-city-police-wanted-subject/" />
<link rel='shortlink' href='https://wp.me/p9ZxQo-10T' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flowereasternshorenews.com%2F2019%2F05%2F02%2Focean-city-police-wanted-subject%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flowereasternshorenews.com%2F2019%2F05%2F02%2Focean-city-police-wanted-subject%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ocean City Police Wanted Subject" />
<meta property="og:url" content="https://lowereasternshorenews.com/2019/05/02/ocean-city-police-wanted-subject/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2019-05-03T00:53:40+00:00" />
<meta property="article:modified_time" content="2019-05-03T00:53:40+00:00" />
<meta property="og:image" content="https://lowereasternshorenewscom.files.wordpress.com/2019/05/img_0752.jpg" />
<meta property="og:image:secure_url" content="https://lowereasternshorenewscom.files.wordpress.com/2019/05/img_0752.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@lowershorenews" />
<meta name="twitter:site" content="@lowershorenews" />
<meta name="twitter:text:title" content="Ocean City Police Wanted&nbsp;Subject" />
<meta name="twitter:image" content="https://lowereasternshorenewscom.files.wordpress.com/2019/05/img_0752.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Post by @lowershorenews." />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel="search" type="application/opensearchdescription+xml" href="https://lowereasternshorenews.com/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://lowereasternshorenews.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" />		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'colinear', amp: false, siteid: 147655132, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://lowereasternshorenews.com/2019/05/02/ocean-city-police-wanted-subject/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=9ZxQo&#038;cscache=6&#038;csrev=33" />
		</head>

<body class="post-template-default single single-post postid-3899 single-format-standard mp6 customizer-styles-applied has-menu has-right-sidebar has-double-sidebar highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			
								<p class="site-title"><a href="https://lowereasternshorenews.com/" rel="home"></a></p>
						</div><!-- .site-branding -->

				<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
			<div id="primary-menu" class="menu"><ul>
<li class="page_item page-item-95"><a href="https://lowereasternshorenews.com/home/">Home</a></li>
<li class="page_item page-item-2374 current_page_parent"><a href="https://lowereasternshorenews.com/lesn/">National News</a></li>
<li class="page_item page-item-2"><a href="https://lowereasternshorenews.com/contact/">Contact</a></li>
</ul></div>
		</nav><!-- #site-navigation -->
		
				<div class="header-image">
			<a href="https://lowereasternshorenews.com/" rel="home">
				<img src="https://lowereasternshorenewscom.files.wordpress.com/2018/06/cropped-1609617_856657661021676_2950710029602759699_n3.jpg" width="1188" height="239" alt="">
			</a>
		</div><!-- .header-image -->
			</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-3899" class="post-3899 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="entry-header">
		<h1 class="entry-title">Ocean City Police Wanted&nbsp;Subject</h1>
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img data-attachment-id="3898" data-permalink="https://lowereasternshorenews.com/2019/05/02/ocean-city-police-wanted-subject/img_0752/" data-orig-file="https://lowereasternshorenewscom.files.wordpress.com/2019/05/img_0752.jpg?w=863" data-orig-size="960,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_0752" data-image-description="" data-medium-file="https://lowereasternshorenewscom.files.wordpress.com/2019/05/img_0752.jpg?w=863?w=300" data-large-file="https://lowereasternshorenewscom.files.wordpress.com/2019/05/img_0752.jpg?w=863?w=863" src="https://lowereasternshorenewscom.files.wordpress.com/2019/05/img_0752.jpg?w=863" class="size-full wp-image-3898" srcset="https://lowereasternshorenewscom.files.wordpress.com/2019/05/img_0752.jpg?w=863 863w, https://lowereasternshorenewscom.files.wordpress.com/2019/05/img_0752.jpg?w=150 150w, https://lowereasternshorenewscom.files.wordpress.com/2019/05/img_0752.jpg?w=300 300w, https://lowereasternshorenewscom.files.wordpress.com/2019/05/img_0752.jpg?w=768 768w, https://lowereasternshorenewscom.files.wordpress.com/2019/05/img_0752.jpg 960w" sizes="(max-width: 863px) 100vw, 863px"  ></p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
			<div id="atatags-1476551321-5ccbb01fe5a57">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1476551321-5ccbb01fe5a57',  {
						collapseEmpty: 'before',
						sectionId: '1476551321',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
			<div id="atatags-1476551324-5ccbb01fe5a5c">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1476551324-5ccbb01fe5a5c',  {
						collapseEmpty: 'before',
						sectionId: '1476551324',
						location: 130,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-3899" class="share-twitter sd-button share-icon" href="https://lowereasternshorenews.com/2019/05/02/ocean-city-police-wanted-subject/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-3899" class="share-facebook sd-button share-icon" href="https://lowereasternshorenews.com/2019/05/02/ocean-city-police-wanted-subject/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://lowereasternshorenews.com/2019/05/02/ocean-city-police-wanted-subject/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-147655132-3899-5ccbb01fe5ef0' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=147655132&amp;post_id=3899&amp;origin=lowereasternshorenewscom.wordpress.com&amp;obj_id=147655132-3899-5ccbb01fe5ef0&amp;domain=lowereasternshorenews.com' data-name='like-post-frame-147655132-3899-5ccbb01fe5ef0'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>			</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		<span class="date-author"><span class="posted-on">Posted on <a href="https://lowereasternshorenews.com/2019/05/02/ocean-city-police-wanted-subject/" rel="bookmark"><time class="entry-date published updated" datetime="2019-05-02T20:53:40-04:00">May 2, 2019</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://lowereasternshorenews.com/author/jtlesn/">Jonathan Taylor</a></span></span></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://lowereasternshorenews.com/2019/05/02/candidates-sought-for-district-2-county-council-seat/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Candidates Sought for District 2 County Council&nbsp;Seat</span></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/02/ocean-city-police-wanted-subject/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+LowerEasternShoreNews+%28Lower+Eastern+Shore+News%29#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://lowereasternshorenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="46cf1a0353" /><input type="hidden" name="_wp_http_referer" value="/2019/05/02/ocean-city-police-wanted-subject/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+LowerEasternShoreNews+%28Lower+Eastern+Shore+News%29" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3899' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f1fcf529b8" /></p>
<input type="hidden" name="genseq" value="1556852767" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="117"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	
	
	
		<div class="right-sidebar">
				<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-1476551323-5ccbb01fe7ea9">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1476551323-5ccbb01fe7ea9',  {
						collapseEmpty: 'before',
						sectionId: '1476551323',
						location: 140,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
				
			</div>
		</div><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/Lower-Eastern-Shore-News-265806916773423/">Follow Us On Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Lower-Eastern-Shore-News-265806916773423/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Lower-Eastern-Shore-News-265806916773423/"><a href="https://www.facebook.com/Lower-Eastern-Shore-News-265806916773423/">Follow Us On Facebook</a></blockquote></div>
		</div>
		</aside><aside id="media_image-25" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.wgmd.com/"><img width="800" height="800" src="https://lowereasternshorenewscom.files.wordpress.com/2018/06/wgmd-800x800.jpg?w=800" class="image wp-image-54  attachment-800x800 size-800x800" alt="" style="max-width: 100%; height: auto;" srcset="https://lowereasternshorenewscom.files.wordpress.com/2018/06/wgmd-800x800.jpg 800w, https://lowereasternshorenewscom.files.wordpress.com/2018/06/wgmd-800x800.jpg?w=150 150w, https://lowereasternshorenewscom.files.wordpress.com/2018/06/wgmd-800x800.jpg?w=300 300w, https://lowereasternshorenewscom.files.wordpress.com/2018/06/wgmd-800x800.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="54" data-permalink="https://lowereasternshorenews.com/2018/07/19/tune-in-this-morning-to-wgmd/wgmd-800x800/" data-orig-file="https://lowereasternshorenewscom.files.wordpress.com/2018/06/wgmd-800x800.jpg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wgmd 800&#215;800" data-image-description="" data-medium-file="https://lowereasternshorenewscom.files.wordpress.com/2018/06/wgmd-800x800.jpg?w=300" data-large-file="https://lowereasternshorenewscom.files.wordpress.com/2018/06/wgmd-800x800.jpg?w=800" /></a></aside><aside id="media_image-26" class="widget widget_media_image"><h2 class="widget-title">Richard Brueckner Attorney At Law</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://ocdwilawyer.com/"><img width="640" height="740" src="https://lowereasternshorenewscom.files.wordpress.com/2018/06/rich1.jpg?w=640" class="image wp-image-88  attachment-640x740 size-640x740" alt="" style="max-width: 100%; height: auto;" srcset="https://lowereasternshorenewscom.files.wordpress.com/2018/06/rich1.jpg 640w, https://lowereasternshorenewscom.files.wordpress.com/2018/06/rich1.jpg?w=130 130w, https://lowereasternshorenewscom.files.wordpress.com/2018/06/rich1.jpg?w=259 259w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="88" data-permalink="https://lowereasternshorenews.com/rich-2/" data-orig-file="https://lowereasternshorenewscom.files.wordpress.com/2018/06/rich1.jpg" data-orig-size="640,740" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rich" data-image-description="" data-medium-file="https://lowereasternshorenewscom.files.wordpress.com/2018/06/rich1.jpg?w=259" data-large-file="https://lowereasternshorenewscom.files.wordpress.com/2018/06/rich1.jpg?w=640" /></a></aside>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-1476551323-5ccbb01fe8ea0">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1476551323-5ccbb01fe8ea0',  {
						collapseEmpty: 'before',
						sectionId: '1476551323',
						location: 140,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
				
			</div>
		</div>	</div><!-- .right-sidebar -->
	
		<div class="right-sidebar-2">
		<aside id="top-posts-7" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><ul>				<li>
										<a href="https://lowereasternshorenews.com/2019/05/01/jake-day-will-be-mayor-of-salisbury-until-he-decides-to-move-on/" class="bump-view" data-bump-view="tp">
						Jake Day Will Be Mayor Of Salisbury Until He Decides To Move On					</a>
										</li>
								<li>
										<a href="https://lowereasternshorenews.com/2019/05/01/back-in-the-delmarva-groove/" class="bump-view" data-bump-view="tp">
						Back In The Delmarva Groove					</a>
										</li>
								<li>
										<a href="https://lowereasternshorenews.com/2019/05/01/wicomico-sheriff-press-release-5/" class="bump-view" data-bump-view="tp">
						Wicomico Sheriff Press Release					</a>
										</li>
								<li>
										<a href="https://lowereasternshorenews.com/2019/05/01/1-may-open-discussion/" class="bump-view" data-bump-view="tp">
						1 May Open Discussion					</a>
										</li>
								<li>
										<a href="https://lowereasternshorenews.com/2019/04/30/30-april-open-discussion/" class="bump-view" data-bump-view="tp">
						30 April Open Discussion					</a>
										</li>
								<li>
										<a href="https://lowereasternshorenews.com/2019/05/01/fire-protection-features-perform-as-designed-in-mill-pond-lane-fire/" class="bump-view" data-bump-view="tp">
						FIRE PROTECTION FEATURES PERFORM AS DESIGNED In Mill Pond Lane Fire					</a>
										</li>
								<li>
										<a href="https://lowereasternshorenews.com/2019/05/01/delmar-police-press-release-on-domestic-violence-incident/" class="bump-view" data-bump-view="tp">
						Delmar Police Press Release On Domestic Violence Incident					</a>
										</li>
								<li>
										<a href="https://lowereasternshorenews.com/2019/05/02/ocean-city-police-wanted-subject/" class="bump-view" data-bump-view="tp">
						Ocean City Police Wanted Subject					</a>
										</li>
								<li>
										<a href="https://lowereasternshorenews.com/2019/05/02/2-may-open-discussion/" class="bump-view" data-bump-view="tp">
						2 May Open Discussion					</a>
										</li>
								<li>
										<a href="https://lowereasternshorenews.com/2019/05/01/somerset-county-states-attorney-press-release-3/" class="bump-view" data-bump-view="tp">
						Somerset County State’s Attorney Press Release					</a>
										</li>
				</ul></aside>	</div><!-- .right-sidebar-2 -->
	
</div><!-- #secondary -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201918y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/lowereasternshorenewscom.wordpress.com\/public.api\/connect\/?action=request&domain=lowereasternshorenews.com","logoutURL":"https:\/\/lowereasternshorenewscom.wordpress.com\/wp-login.php?action=logout&_wpnonce=457c170eee","homeURL":"https:\/\/lowereasternshorenews.com\/","postID":"3899","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="147655132" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://lowereasternshorenews.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="1e4031cefd" /><input type="hidden" name="_wp_http_referer" value="/2019/05/02/ocean-city-police-wanted-subject/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+LowerEasternShoreNews+%28Lower+Eastern+Shore+News%29" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lowereasternshorenews.com\/2019\/05\/02\/ocean-city-police-wanted-subject\/":3899};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/05/02/ocean-city-police-wanted-subject/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+LowerEasternShoreNews+%28Lower+Eastern+Shore+News%29" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"147655132","siteName":"lowereasternshorenews.com","siteURL":"https:\/\/lowereasternshorenews.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/colinear","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Flowereasternshorenews.com%2F2019%2F05%2F02%2Focean-city-police-wanted-subject%2F&signup_flow=account&domain=lowereasternshorenews.com","themeURL":"https:\/\/wordpress.com\/theme\/colinear\/","xhrURL":"https:\/\/lowereasternshorenews.com\/wp-admin\/admin-ajax.php","nonce":"e792cf2a8d","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"5e609f6128\" \/>","referer":"https:\/\/lowereasternshorenews.com\/2019\/05\/02\/ocean-city-police-wanted-subject\/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+LowerEasternShoreNews+%28Lower+Eastern+Shore+News%29","canFollow":"1","feedID":"83838835","statusMessage":"","customizeLink":"https:\/\/lowereasternshorenewscom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flowereasternshorenewscom.wordpress.com%2F2019%2F05%2F02%2Focean-city-police-wanted-subject%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BLowerEasternShoreNews%2B%2528Lower%2BEastern%2BShore%2BNews%2529","postID":"3899","shortlink":"https:\/\/wp.me\/p9ZxQo-10T","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/lowereasternshorenews.com\/3899","statsLink":"https:\/\/wordpress.com\/stats\/post\/3899\/lowereasternshorenews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Colinear","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 13,119 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Flowereasternshorenews.com%2F2019%2F05%2F02%2Focean-city-police-wanted-subject%2F&signup_flow=account&domain=lowereasternshorenews.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/lowereasternshorenews.com\/wp-admin\/admin-ajax.php","nonce":"ff68990d13","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/lowereasternshorenewscom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flowereasternshorenews.com%2F2019%2F05%2F02%2Focean-city-police-wanted-subject%2F","blog_id":"147655132","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=147655132&v=wpcom&tz=-4&user_id=0&subd=lowereasternshorenewscom","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkltSwzAMRTeE4wLTwg/DUhjFUVIlfmHZDd09CrQlfZCBL3uudayra+sxKhN8Rp91z7rBHRmMH1XPd3p25IqKtnTkWVsakPV7wYJb8I3FtFBsgnMiqW+on+ha80gR/wOdCZdg3qKTslhqqbPkEdLEeNhRB5mC/yPAA0Xp4AfVBlNYtXSVwi9kW7yZGp2skTe2NOfeE0a7rxxd2ZkNPlLTYWaNRU7DQKgsjDqjixYyXugL9/SYI5hBv4kR3YLBWiiFrsZmgYJG3KlaZnLAGZPsVNhhSjSNctL+eUNO4uTq0ebQV3YTdNrdypHjT3RzvZefmPaHpZpX3fpZkEJhtMeE1FFY8jcQO8zqsVodAg3JLdTHwFm1Fihp3kIi3x1XgV7dy/16vXlaPW8e1v0nhCFOTg=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'147655132','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'147655132','v':'wpcom','tz':'-4','user_id':'0','post':'3899','subd':'lowereasternshorenewscom'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ9cG1YN2FWaX5wZWt3VEZhRkZ8PW55VStjOFR4Y29bLGRvYnNGemYrQXIyeTdEb3ludElKWSx5Qy0uckk/QTY5TTVLRV11Mz12V2RGfDh0Y0RzTGovUUZ+bDIteEZtSTU3WT9vWl80S1MxMlNTeUdVeSVTSlRiNDRzcGlqLl1FKyxOdDJuL0Y9aThXR093dzJfSEJKYnFrMnc3NnUlVExjQUlhWmd2VD9ZejJfS251LVIveHJxfFo5W290MlcmY3pRU2gmVlFTQjFIcVYuc09kX2loanZRUlB2P1E9JkxsQU5+dThzUywvckcuR2lVJUlEYSZsblZO'}]);
_stq.push([ 'clickTrackerInit', '147655132', '3899' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>