<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://lowereasternshorenews.com/xmlrpc.php">

<title>Threat Of Mass Violence At Bennett High Press Release</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Ubuntu:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"emx5ntt"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Ubuntu",sans-serif}.wf-active .gallery-caption, .wf-active .wp-caption-text{font-family:"Ubuntu",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"tinos-1","tinos-2",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .site-title{font-family:"tinos-1","tinos-2",sans-serif;font-weight:400;font-style:normal}.wf-active .site-description{font-family:"tinos-1","tinos-2",sans-serif;font-weight:400;font-style:normal}.wf-active .widget-title, .wf-active .widgettitle{font-style:normal;font-weight:400}.wf-active .entry-title{font-style:normal;font-weight:400}.wf-active .featured-page .entry-title, .wf-active .grid .entry-title{font-style:normal;font-weight:400}.wf-active .no-comments{font-weight:400;font-style:normal}.wf-active .hentry div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"tinos-1","tinos-2",sans-serif;font-style:normal;font-weight:400}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//lowereasternshorenewscom.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://lowereasternshorenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://lowereasternshorenews.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNktFuwyAMRX9oxE2lJXuZ9i2QeCktBISdVvn7mbBsXapFfUHY3GNfDHCLqgsj48jgJxXdNNiR4Ba74BV563DeRFVH9AJ3mHFh+AVD6nVPMLhgtHtOi70d1fX4IL7zk9Bpxl7FQLyJ9jBnL0hwRo66u6glepCv2mGS0GAa5CQhNNWxOoCZrOuz6wU3SacZiGeHT5RZKAK24wXTGpWC+yW68C2uqzqb6C1x8UBVIZcq//Kfk3OKLKOSyUr7deJwqFpYZiZ3IS6WSvVtdm+oeTyS91FzVnhpotGhF9ke5mOzUnl70vk6O/ry6YyJCYmUrN5OXvFJGu1yQmUr5bVBhH8zBbUwBrZC088mH3z49/q1adu6fWuP5y8MzSld?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='edin-pt-mono-css'  href='https://fonts.googleapis.com/css?family=PT+Mono&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyVjkESgjAMRS9kzaCIK8ezlBJqpW06NAx6e6NuUFHG3UvyfhIYkzIUGSMDnzBghjTUgI2L0Er/QSKsTc4rmMhhUMkP1sUMFiP2TgZf8CP7fijz1eOiJX88TTUmQ+HXR6NrLHIGpqQSZaH5EzMRHGRKnUPl9QiMIXnN+MeCVhusZYPyrhO4LCctkvJkNDuKL4VqvXb9r2iPtScraEGsSXkPHcOh2G321bYsyup8A1YFuFk=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGgfbYA/it2SlayNpUpoMf198EBmKT/dcOAceLUQVT+JQ99B4zyQGGJ1UVuwfOkezE/zWm5qHjZE6WMFOkt/7rzKNhBxYsx7PV+Ql1WRQRsisK/JLuNXrMM2XcV6GZbo/AcVpSbo=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lowereasternshorenewscom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Some Harsh Truth About Running This&nbsp;Site' href='https://lowereasternshorenews.com/2019/09/03/some-harsh-truth-about-running-this-site/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://lowereasternshorenews.com/2019/09/06/threat-of-mass-violence-at-bennett-high-press-release/" />
<link rel='shortlink' href='https://wp.me/p9ZxQo-1ig' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flowereasternshorenews.com%2F2019%2F09%2F06%2Fthreat-of-mass-violence-at-bennett-high-press-release%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flowereasternshorenews.com%2F2019%2F09%2F06%2Fthreat-of-mass-violence-at-bennett-high-press-release%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Threat Of Mass Violence At Bennett High Press Release" />
<meta property="og:url" content="https://lowereasternshorenews.com/2019/09/06/threat-of-mass-violence-at-bennett-high-press-release/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2019-09-06T17:41:29+00:00" />
<meta property="article:modified_time" content="2019-09-06T17:41:29+00:00" />
<meta property="og:image" content="https://lowereasternshorenewscom.files.wordpress.com/2019/09/img_0923.jpg" />
<meta property="og:image:secure_url" content="https://lowereasternshorenewscom.files.wordpress.com/2019/09/img_0923.jpg" />
<meta property="og:image:width" content="1536" />
<meta property="og:image:height" content="1959" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@lowershorenews" />
<meta name="twitter:site" content="@lowershorenews" />
<meta name="twitter:text:title" content="Threat Of Mass Violence At Bennett High Press&nbsp;Release" />
<meta name="twitter:image" content="https://lowereasternshorenewscom.files.wordpress.com/2019/09/img_0923.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Post by @lowershorenews." />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel="search" type="application/opensearchdescription+xml" href="https://lowereasternshorenews.com/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://lowereasternshorenews.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" />		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'edin', amp: false, siteid: 147655132, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://lowereasternshorenews.com/2019/09/06/threat-of-mass-violence-at-bennett-high-press-release/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=9ZxQo&#038;cscache=6&#038;csrev=35" />
		</head>

<body class="post-template-default single single-post postid-4976 single-format-standard mp6 customizer-styles-applied group-blog navigation-classic sidebar-right highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

			<div class="wpcnt">
			<div class="wpa top">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
						<div style="padding-bottom:15px;width:728px;height:90px;">
			<div id="atatags-1476551322-5d748cd669464">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1476551322-5d748cd669464',  {
						collapseEmpty: 'before',
						sectionId: '1476551322',
						location: 110,
						width: 728,
						height: 90
					});
				});
				</script>
			</div>
		</div>
				</div>
				
			</div>
		</div>
		
	<header id="masthead" class="site-header" role="banner">
				<a href="https://lowereasternshorenews.com/" class="header-image" rel="home">
			<img src="https://lowereasternshorenewscom.files.wordpress.com/2018/06/cropped-1609617_856657661021676_2950710029602759699_n-1.jpg" width="1095" height="196" alt="cropped-1609617_856657661021676_2950710029602759699_n-1.jpg">
		</a><!-- .header-image -->
		
		
		<div class="header-wrapper clear">
			<div class="site-branding">
										<p class="site-title"><a href="https://lowereasternshorenews.com/" rel="home"></a></p>
								</div><!-- .site-branding -->

							<div id="site-navigation" class="header-navigation">
					<button class="menu-toggle" aria-expanded="false">Menu</button>
					<div class="navigation-wrapper clear">
																			<nav class="primary-navigation" role="navigation">
								<div class="menu-primary"><ul id="menu-primary" class="clear"><li id="menu-item-3962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3962"><a href="mailto:jtlesn@comcast.net">Click Here To Email Me</a></li>
</ul></div>							</nav><!-- .primary-navigation -->
											</div><!-- .navigation-wrapper -->
				</div><!-- #site-navigation -->
			
					</div><!-- .header-wrapper -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div class="content-wrapper clear">

		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-4976" class="post-4976 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="entry-header">
		<h1 class="entry-title">Threat Of Mass Violence At Bennett High Press&nbsp;Release</h1>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://lowereasternshorenews.com/2019/09/06/threat-of-mass-violence-at-bennett-high-press-release/" rel="bookmark"><time class="entry-date published" datetime="2019-09-06T13:41:29-04:00">September 6, 2019</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://lowereasternshorenews.com/author/jtlesn/">Jonathan Taylor</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content">
		<p><img data-attachment-id="4975" data-permalink="https://lowereasternshorenews.com/2019/09/06/threat-of-mass-violence-at-bennett-high-press-release/img_0923/" data-orig-file="https://lowereasternshorenewscom.files.wordpress.com/2019/09/img_0923.jpg" data-orig-size="1536,1959" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_0923" data-image-description="" data-medium-file="https://lowereasternshorenewscom.files.wordpress.com/2019/09/img_0923.jpg?w=235" data-large-file="https://lowereasternshorenewscom.files.wordpress.com/2019/09/img_0923.jpg?w=648" src="https://lowereasternshorenewscom.files.wordpress.com/2019/09/img_0923.jpg?w=648" class="size-full wp-image-4975" srcset="https://lowereasternshorenewscom.files.wordpress.com/2019/09/img_0923.jpg?w=648 648w, https://lowereasternshorenewscom.files.wordpress.com/2019/09/img_0923.jpg?w=1296 1296w, https://lowereasternshorenewscom.files.wordpress.com/2019/09/img_0923.jpg?w=118 118w, https://lowereasternshorenewscom.files.wordpress.com/2019/09/img_0923.jpg?w=235 235w, https://lowereasternshorenewscom.files.wordpress.com/2019/09/img_0923.jpg?w=768 768w, https://lowereasternshorenewscom.files.wordpress.com/2019/09/img_0923.jpg?w=803 803w" sizes="(max-width: 648px) 100vw, 648px"  ></p>
			<div class="wpcnt">
				<div class="wpa wpmrec">
					<span class="wpa-about">Advertisements</span>
					<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
			<div id="atatags-1476551321-5d748cd66b862">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1476551321-5d748cd66b862',  {
						collapseEmpty: 'before',
						sectionId: '1476551321',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
			<div id="atatags-1476551324-5d748cd66b869">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1476551324-5d748cd66b869',  {
						collapseEmpty: 'before',
						sectionId: '1476551324',
						location: 130,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div></div>
					
				</div>
			</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-4976" class="share-twitter sd-button share-icon" href="https://lowereasternshorenews.com/2019/09/06/threat-of-mass-violence-at-bennett-high-press-release/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-4976" class="share-facebook sd-button share-icon" href="https://lowereasternshorenews.com/2019/09/06/threat-of-mass-violence-at-bennett-high-press-release/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://lowereasternshorenews.com/2019/09/06/threat-of-mass-violence-at-bennett-high-press-release/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-147655132-4976-5d748cd66c01b' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=147655132&amp;post_id=4976&amp;origin=lowereasternshorenewscom.wordpress.com&amp;obj_id=147655132-4976-5d748cd66c01b&amp;domain=lowereasternshorenews.com' data-name='like-post-frame-147655132-4976-5d748cd66c01b'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

						<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://lowereasternshorenews.com/2019/09/03/some-harsh-truth-about-running-this-site/" rel="prev"><span class="meta-nav">&larr;</span> Some Harsh Truth About Running This&nbsp;Site</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
					
				
			</main><!-- #main -->
		</div><!-- #primary -->


		<div id="secondary" class="widget-area" role="complementary">
				<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-1476551323-5d748cd66c739">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1476551323-5d748cd66c739',  {
						collapseEmpty: 'before',
						sectionId: '1476551323',
						location: 140,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
				
			</div>
		</div>		<aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/Lower-Eastern-Shore-News-265806916773423/">Follow Us On Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Lower-Eastern-Shore-News-265806916773423/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Lower-Eastern-Shore-News-265806916773423/"><a href="https://www.facebook.com/Lower-Eastern-Shore-News-265806916773423/">Follow Us On Facebook</a></blockquote></div>
		</div>
		</aside><aside id="media_image-25" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.wgmd.com/"><img width="800" height="800" src="https://lowereasternshorenewscom.files.wordpress.com/2018/06/wgmd-800x800.jpg?w=800" class="image wp-image-54  attachment-800x800 size-800x800" alt="" style="max-width: 100%; height: auto;" srcset="https://lowereasternshorenewscom.files.wordpress.com/2018/06/wgmd-800x800.jpg 800w, https://lowereasternshorenewscom.files.wordpress.com/2018/06/wgmd-800x800.jpg?w=150 150w, https://lowereasternshorenewscom.files.wordpress.com/2018/06/wgmd-800x800.jpg?w=300 300w, https://lowereasternshorenewscom.files.wordpress.com/2018/06/wgmd-800x800.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="54" data-permalink="https://lowereasternshorenews.com/2018/07/19/tune-in-this-morning-to-wgmd/wgmd-800x800/" data-orig-file="https://lowereasternshorenewscom.files.wordpress.com/2018/06/wgmd-800x800.jpg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wgmd 800&#215;800" data-image-description="" data-medium-file="https://lowereasternshorenewscom.files.wordpress.com/2018/06/wgmd-800x800.jpg?w=300" data-large-file="https://lowereasternshorenewscom.files.wordpress.com/2018/06/wgmd-800x800.jpg?w=648" /></a></aside><aside id="media_image-41" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="1022" height="564" src="https://lowereasternshorenewscom.files.wordpress.com/2019/06/64575601_389403301917765_4460044514345615360_n.jpg?w=1022" class="image wp-image-4432  attachment-1022x564 size-1022x564" alt="" style="max-width: 100%; height: auto;" srcset="https://lowereasternshorenewscom.files.wordpress.com/2019/06/64575601_389403301917765_4460044514345615360_n.jpg 1022w, https://lowereasternshorenewscom.files.wordpress.com/2019/06/64575601_389403301917765_4460044514345615360_n.jpg?w=150 150w, https://lowereasternshorenewscom.files.wordpress.com/2019/06/64575601_389403301917765_4460044514345615360_n.jpg?w=300 300w, https://lowereasternshorenewscom.files.wordpress.com/2019/06/64575601_389403301917765_4460044514345615360_n.jpg?w=768 768w" sizes="(max-width: 1022px) 100vw, 1022px" data-attachment-id="4432" data-permalink="https://lowereasternshorenews.com/64575601_389403301917765_4460044514345615360_n/" data-orig-file="https://lowereasternshorenewscom.files.wordpress.com/2019/06/64575601_389403301917765_4460044514345615360_n.jpg" data-orig-size="1022,564" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="64575601_389403301917765_4460044514345615360_n" data-image-description="" data-medium-file="https://lowereasternshorenewscom.files.wordpress.com/2019/06/64575601_389403301917765_4460044514345615360_n.jpg?w=300" data-large-file="https://lowereasternshorenewscom.files.wordpress.com/2019/06/64575601_389403301917765_4460044514345615360_n.jpg?w=648" /></aside><aside id="media_image-43" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="960" height="512" src="https://lowereasternshorenewscom.files.wordpress.com/2019/06/64325229_2427074530648206_905512696659574784_n.png?w=960" class="image wp-image-4498  attachment-960x512 size-960x512" alt="" style="max-width: 100%; height: auto;" srcset="https://lowereasternshorenewscom.files.wordpress.com/2019/06/64325229_2427074530648206_905512696659574784_n.png 960w, https://lowereasternshorenewscom.files.wordpress.com/2019/06/64325229_2427074530648206_905512696659574784_n.png?w=150 150w, https://lowereasternshorenewscom.files.wordpress.com/2019/06/64325229_2427074530648206_905512696659574784_n.png?w=300 300w, https://lowereasternshorenewscom.files.wordpress.com/2019/06/64325229_2427074530648206_905512696659574784_n.png?w=768 768w" sizes="(max-width: 960px) 100vw, 960px" data-attachment-id="4498" data-permalink="https://lowereasternshorenews.com/64325229_2427074530648206_905512696659574784_n/" data-orig-file="https://lowereasternshorenewscom.files.wordpress.com/2019/06/64325229_2427074530648206_905512696659574784_n.png" data-orig-size="960,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="64325229_2427074530648206_905512696659574784_n" data-image-description="" data-medium-file="https://lowereasternshorenewscom.files.wordpress.com/2019/06/64325229_2427074530648206_905512696659574784_n.png?w=300" data-large-file="https://lowereasternshorenewscom.files.wordpress.com/2019/06/64325229_2427074530648206_905512696659574784_n.png?w=648" /></aside>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-1476551323-5d748cd66e170">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1476551323-5d748cd66e170',  {
						collapseEmpty: 'before',
						sectionId: '1476551323',
						location: 140,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
				
			</div>
		</div>	</div><!-- #secondary -->
	
</div><!-- .content-wrapper -->

	</div><!-- #content -->

	

	<div id="tertiary" class="footer-widget-area" role="complementary">
		<div class="footer-widget-wrapper clear">
			
							<div class="footer-widget">
					<aside id="top-posts-7" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><ul>				<li>
										<a href="https://lowereasternshorenews.com/2019/09/03/some-harsh-truth-about-running-this-site/" class="bump-view" data-bump-view="tp">
						Some Harsh Truth About Running This Site					</a>
										</li>
								<li>
										<a href="https://lowereasternshorenews.com/2019/09/06/threat-of-mass-violence-at-bennett-high-press-release/" class="bump-view" data-bump-view="tp">
						Threat Of Mass Violence At Bennett High Press Release					</a>
										</li>
								<li>
										<a href="https://lowereasternshorenews.com/2019/08/29/second-phase-of-multi-jurisdictional-crime-reduction-effort-in-wicomico-county-yields-11-arrests/" class="bump-view" data-bump-view="tp">
						Second Phase Of Multi-Jurisdictional Crime Reduction Effort In Wicomico County Yields 11 Arrests					</a>
										</li>
								<li>
										<a href="https://lowereasternshorenews.com/2019/08/29/national-folk-festival-september-6-8-2019/" class="bump-view" data-bump-view="tp">
						National Folk Festival September 6-8 2019					</a>
										</li>
								<li>
										<a href="https://lowereasternshorenews.com/2019/08/28/carol-smith-has-withdrawn-from-district-4-council-race/" class="bump-view" data-bump-view="tp">
						Carol Smith Has Withdrawn From District 4 Council Race					</a>
										</li>
								<li>
										<a href="https://lowereasternshorenews.com/2018/06/25/christine-sheddys-daughter-speaks-for-first-time-publicly-about-her-mom/" class="bump-view" data-bump-view="tp">
						Christine Sheddy&#039;s Daughter Speaks For First Time Publicly About Her Mom					</a>
										</li>
								<li>
										<a href="https://lowereasternshorenews.com/2018/06/29/should-pittsville-have-its-own-police-department/" class="bump-view" data-bump-view="tp">
						Should Pittsville Have It&#039;s Own Police Department					</a>
										</li>
								<li>
										<a href="https://lowereasternshorenews.com/2018/10/01/jojoes-coming-to-golden-corral-location/" class="bump-view" data-bump-view="tp">
						Jojos Coming To Golden Corral Location					</a>
										</li>
								<li>
										<a href="https://lowereasternshorenews.com/2019/02/01/sydney-hopkins-sentenced-to-twelve-years-for-rogue-and-vagabond/" class="bump-view" data-bump-view="tp">
						Sydney Hopkins Sentenced To Twelve Years For Rogue And Vagabond					</a>
										</li>
								<li>
										<a href="https://lowereasternshorenews.com/2019/08/26/campaign-early-thoughts/" class="bump-view" data-bump-view="tp">
						Campaign Early Thoughts					</a>
										</li>
				</ul></aside>				</div><!-- .footer-widget -->
			
					</div><!-- .footer-widget-wrapper -->
	</div><!-- #tertiary -->


	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="footer-wrapper clear">
			<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
				
							</div><!-- .site-info -->
					</div><!-- .footer-wrapper -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201936y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="147655132" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://lowereasternshorenews.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="3ace15fb77" /><input type="hidden" name="_wp_http_referer" value="/2019/09/06/threat-of-mass-violence-at-bennett-high-press-release/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+LowerEasternShoreNews+%28Lower+Eastern+Shore+News%29" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lowereasternshorenews.com\/2019\/09\/06\/threat-of-mass-violence-at-bennett-high-press-release\/":4976};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/09/06/threat-of-mass-violence-at-bennett-high-press-release/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+LowerEasternShoreNews+%28Lower+Eastern+Shore+News%29" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var screen_reader_text = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var screen_reader_text = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"147655132","siteName":"lowereasternshorenews.com","siteURL":"https:\/\/lowereasternshorenews.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/edin","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Flowereasternshorenews.com%2F2019%2F09%2F06%2Fthreat-of-mass-violence-at-bennett-high-press-release%2F&signup_flow=account&domain=lowereasternshorenews.com","themeURL":"https:\/\/wordpress.com\/theme\/edin\/","xhrURL":"https:\/\/lowereasternshorenews.com\/wp-admin\/admin-ajax.php","nonce":"0f36e50b18","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"3b75a9610d\" \/>","referer":"https:\/\/lowereasternshorenews.com\/2019\/09\/06\/threat-of-mass-violence-at-bennett-high-press-release\/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+LowerEasternShoreNews+%28Lower+Eastern+Shore+News%29","canFollow":"1","feedID":"83838835","statusMessage":"","customizeLink":"https:\/\/lowereasternshorenewscom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flowereasternshorenewscom.wordpress.com%2F2019%2F09%2F06%2Fthreat-of-mass-violence-at-bennett-high-press-release%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BLowerEasternShoreNews%2B%2528Lower%2BEastern%2BShore%2BNews%2529","postID":"4976","shortlink":"https:\/\/wp.me\/p9ZxQo-1ig","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/lowereasternshorenews.com\/4976","statsLink":"https:\/\/wordpress.com\/stats\/post\/4976\/lowereasternshorenews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Edin","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 13,381 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Flowereasternshorenews.com%2F2019%2F09%2F06%2Fthreat-of-mass-violence-at-bennett-high-press-release%2F&signup_flow=account&domain=lowereasternshorenews.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/lowereasternshorenews.com\/wp-admin\/admin-ajax.php","nonce":"6b7cd10c6f","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/lowereasternshorenewscom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flowereasternshorenews.com%2F2019%2F09%2F06%2Fthreat-of-mass-violence-at-bennett-high-press-release%2F","blog_id":"147655132","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=147655132&v=wpcom&tz=-4&user_id=0&subd=lowereasternshorenewscom","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkttOwzAMhl+IzELaxm4Qj4LcxG2d5kQOLbw9qUZH2aaKXTn6/X9O7BimIKR3mVwGnUDRyJLC506nJ1ilbBHBlI5dAsMDJfgoVKhHpwzFDbP01lZJnCE90w2kiQM9Av0RrsHck622UBogxW72Oxy5w8ze/cOcBg61shtE62VJouWb7u9Qc9xoYWLVUa62UrN+YBIGJ8hkg8FMV/pGHU05oBzgnZ2EFiU1lRJkG1IbFCrLTjQYwWLKFOtJ+JFiZFXvvmgPVsixvuRm/GtIziOfoctpcdfnm6LOv5nC7+jWuq47Fb9+wm7turcjGH1JZJYJiUXYYIJPWbQGOULqMbLrllihN/v6fDjuD4eX02mvvwHN/ygR'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'147655132','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'147655132','v':'wpcom','tz':'-4','user_id':'0','post':'4976','subd':'lowereasternshorenewscom'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQtRHJLSWsyR0o0UU4yVnY4LzIlVV1JS282eWl2ZTR2JmEuL3BNMVdGcmhOQWR1OHEtMnh4R1d8dk1tOXpdJkpHXzM/UG1QVSU0bHQsRVc1SWtweVAzNFZ5P0dDJThyeUxmYUllM1BEfGEtdjdzbWVDaHlwSyZSVUxrdTZwPXxPX2VBWE1WNCY1M3ElP1tbfjlFMVpfXUhxcWJrUT1ldCVKV2dyRjFQTTAsWUoxJW1OT0ZlV3B3fEFHaTQwOFYtK2FfZEhidVhTaj1yL3daaHZhZVBMMmtxdXVJcFg0TC9BdCUyYXQ5UT9PQlN+elMtJjR8Ry1oTHc='}]);
_stq.push([ 'clickTrackerInit', '147655132', '4976' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>